Corsa-A.de

Das Forum rund um Opels Kleinsten.
Aktuelle Zeit: 26. Jun 2017, 04:34

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 293 Beiträge ]  Gehe zu Seite Vorherige  1 ... 15, 16, 17, 18, 19, 20  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 11. Sep 2009, 18:43 
Offline

Registriert: 25. Feb 2008, 15:01
Beiträge: 746
was wird es denn?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 11. Sep 2009, 18:48 
Offline
Benutzeravatar

Registriert: 26. Jan 2009, 23:56
Beiträge: 3178
Wohnort: NRW/RE
Sofern ich denjenigen dann auch erreiche sollte es ein C16SE werden aus einem Astra.

_________________
MfG
Mr. Smith


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 12. Sep 2009, 10:03 
Offline
Benutzeravatar

Registriert: 1. Dez 2008, 13:16
Beiträge: 820
Wohnort: Neukirchen - Lautertal
Ich drück dir auch die Daumen!

So ein wiederborstiger Motor ist mir auch noch nicht untergekommen. :!:

MfG.
Martin

_________________
Wenn etwas gemacht werden muss - mach es!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 12. Sep 2009, 18:49 
Offline
Benutzeravatar

Registriert: 26. Jan 2009, 23:56
Beiträge: 3178
Wohnort: NRW/RE
Danke Martin :!:

Männer Eure guten Wünsche und das Daumendrücken hat soweit erstmal geholfen, hab vorhin einen C16SE geholt, Motörle war noch verbaut und der Probelauf war iO, dann ausgebaut, eingetütet und ab nach Hause.
Motor steht nun vorm TR damit sie sich anfreunden können, nächste Tage bissi säubern und paar Teile für den CorsaMotoraum anpassen, dann kütt er rein.

Danke nochmal an Alle die sich hier im Thread mit eingebracht haben :!: :!:

_________________
MfG
Mr. Smith


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 13. Sep 2009, 08:58 
Offline

Registriert: 1. Mai 2007, 09:11
Beiträge: 4161
Wohnort: Berlin
Wo meiner jetzt in letzter zeit Probleme beim anspringen hatte, war der Gummidichtring um die Einspritzdüse. Meiner ist ja nur ne Zentralspritze, aber eventuell hast du ja auch Gummidichtungen um deine Einzeldüsen. Guck dir die vielleicht mal an, bei tropfte immer schön Sprit dazu.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 13. Sep 2009, 09:46 
Offline
Benutzeravatar

Registriert: 4. Apr 2005, 16:26
Beiträge: 1631
Wohnort: Hamburg
stimmt, die o-ringe sind doch recht empfindlich, gerade bei dem alter..
hatte ich grad neulich erst als ich ne c18nz drosselklappe auf meinen c16nz gebaut hab, sprang einfach nicht an, stank nach sprit.. leerlaufsteller gewechselt, stecker alle kontrolliert.. nichts.. erst als ich jemanden hatte der gestartet hat, während ich mal in die multec geguckt hab, hab ich gesehen, dass der sprit in einem so dicken strahl rausschießt, dass nach 2 sec. ca. 1cm hoch der sprit auf der drosselklappe stand.. ventil ausgebaut: o-ring gerissen..

aber da er die einspritzventile mehrfach rein und raus gebaut hat, gehe ich davon aus, dass mr smith defekte ringe bemerkt hätte..
mich wundern immer noch die 16bar kompression.. aber vielleicht setzt du dich ja doch noch mal an den motor ran und berichtest wenn du ihn am laufen hast :wink: :wink:
hoffentlich klappt alles mit dem neuen motor!! auf dass du bald tr fahren kannst!!!

_________________
Mein TR in lagunenblau mit 4 Türen!! http://www.corsa-a.de/corsa-a/corsa-a-forum/viewtopic.php?t=8689
danke DèvélS!

EX-Alltag: CUP non-originale! <-- er ruhe in frieden!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 13. Sep 2009, 14:11 
Offline
Benutzeravatar

Registriert: 26. Jan 2009, 23:56
Beiträge: 3178
Wohnort: NRW/RE
Undichtigkeiten an den E-Düsen sind leicht zu bemerken :lol: , dann spritz der teure Saft das die Heide rauscht, hatte auch paar undichte bzw kaputte Dichtringe, teilweise sahen die aus wie abgefressen.

Die 16bar Kompression wundern mich auch nach wie vor, zumal der Unterbau nicht unbedingt gut aussah was die Hohnspuren angeht. Rein optisch hätt ich dem Unterbau eher 8bar zugetraut :roll:
Der Kopf hat den Bremsenreiniger den wir in die Brennräume gekippt haben mehrere Tage gehalten, da ist zumindest alles dicht. Wenn sich die Gelegenheit ergibt den ZK mal abdrücken zu lassen bin ich gespannt obs da vielleicht einen Wasserkanal zerlegt hat (gerissen).
Derzeit ist der SEI aber komplett zerlegt, die Teile werd ich erstmal bunkern, wäre ja ein schöner 2.Kopf für eine schöne Bearbeitung, aber da geh ich erst bei wenn ich weiß das der Kopf auch oki ist.

_________________
MfG
Mr. Smith


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 13. Sep 2009, 19:58 
Offline
Benutzeravatar

Registriert: 5. Jul 2007, 06:35
Beiträge: 6394
Wohnort: Düsseldorf
Na dann hoffen Wir mal auf die c16SE-Power!

Sofern der ZK iO ist,
ran da! :wink:
Vorher wärs unsinn.

_________________
...und freundlich grüsst das Zebra-Tier!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 20. Sep 2014, 18:04 
Offline

Registriert: 24. Jan 2008, 08:26
Beiträge: 701
Wohnort: Nähe Bamberg
...der Thread ist schon recht alt.
Aber ich schreibe hier mal weiter, weil mein Problem irgendwie auch so ausschaut.

Ich habe einen umgebauten C16SEI (Block mit X18XE1 Teilen), Kopf bearbeitet usw.
Das Problem ist bei mir auch, dass der Motor einfach nicht auf Leerlaufdrehzahl kommt.
Die Drehzahlnadel zuckt immer nur auf 250 U/min und das um Sekundentakt in etwa und das wars dann.

Gut, die Verdichtung mit 11,7:1 ist etwas höher, aber das muss doch trotzdem gehen.
Zuerst dachte ich es ist die Batterie, also größere reingebaut.
Dann schien der Anlasser der Schwachpunkt zu sein. Also habe ich mir einen Anlasser vom Mervia mit Z18XE Motor besorgt.
Der zieht auch besser durch, aber das Problem mit den 250 U/min bleibt.
Er zündert hier und da mal, meistens wenn der Tacho auch den Impuls bekommt.
Gut, Kerzen rausgemacht und drehen lassen. Das gleiche. Drehzahl bei 250.
Kann doch eigentlich nicht sein. Wieso ist der so langsam?

Heute haben wir dann mal die Drehzahl direkt am Sensorrad gemessen.
Der Anlasser vom Z18XE bringt mit und ohne Kerzen knapp 200 U/min.
Der vom C16SEI inzwischen mit Kerzen 220 U/min und ohne 280.
Ich muss dazu sagen, dass wir diesen Anlasser heute zerlegt und ich den Magnetschalter gewechselt habe. Seitdem zieht er besser durch.
Aber trotzdem die Frage, wieso habe ich eine so niedrige Startdrehzahl.

Dann ist uns noch etwas aufgefallen: Es gibt Anlasser die haben eine Eigendrehzahl von ca. 2700 U/min und welche die 10000-11000 haben.
Die stammen aber alle aus A Corsa's.
Wie kann das sein? Das würde ja bedeuten, dass der Motor mit dem schnelleren Anlasser eine 3-4 mal so hohe Startdrehzahl hat.

Mein Kumpel meint ja, dass auch 250 U/min zum Starten reichen müssen. Ich denke, es muss mehr sein.
Vielleicht springt die Drehzahlnadel ja nur deshalb immer auf 250 und wieder auf 0, weil das einfach zu langsam ist und das Steuergerät immer wieder neu initialisiert?
Weiß einer welche Mindestdrehzahl man am C16SEI braucht? Vor allem für die Elektronik?
Und wie erklärt ihr euch die Unterschieder der Eigendrehzahlen von den Anlasser zu den gemessenen Drehzahlen am Motor?

Ach ja, Steuerzeiten sind minimal vorlaufend, 2-3° mit Absicht. Beim Zusammenbau alles auf OT gestellt usw.
Motor dreht mit der Ratsche auch leicht durch, also ist da nix schwergängig.
Kabel zum Anlasser sind in Ordnung.
Strom zieht er in etwa 130 Ampere mit Kerzen drin. Also auch noch ok.
Einzig die Position des OT Geber passt um einen Zahn nicht, wegen des Umbaus. Aber das ist im Moment in sekundäres Problem...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 20. Sep 2014, 18:11 
Offline
Benutzeravatar

Registriert: 5. Feb 2005, 16:30
Beiträge: 3290
Wohnort: Herne
Mal mit anschieben oder anziehen versucht? Dann hat man das Problem mit dem Anlasser schonmal umgangen. 11,7:1 ist ja dennoch höher als die 10,5:1, die der Z18XE hat. Durch die höhere Kompression hat der Anlasser schon gut mehr zutun.

Ich denke, dass das mit dem OT-Geber schon ein Problem darstellt. Wenn er ein falsches OT-Signal bekommt zündet er ja auch zum falschen Zeitpunkt und spritzt zum falschen Zeitpunkt ein.

Einen ausreichenden Zündfunke und Sprit bekommt er aber?


Gruß Thomas


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 20. Sep 2014, 18:20 
Offline

Registriert: 24. Jan 2008, 08:26
Beiträge: 701
Wohnort: Nähe Bamberg
Nein, anschieben haben wir noch nicht probiert. Ist auch schwierig, da das Auto keine Zulassung hat und wenn du mal schnell auf die Strasse gehst, kommen gerade in dem Moment gleich die grünen Freunde um die Ecke...

Aber wenn die Zündkerzen draussen sind, dreht er ja auch nicht schneller :cry:
Da ist für mich die Frage wieso...
Stimmt schon, 11,7 ist deutlich mehr als 10,5, aber wie gesagt ohne Kerzen muss das zumindest da richtig gut gehen.

Du hast schon recht, das OT Signal muss dann nachher schon passen. Ich brauche irgendwie einen einstellbaren OT-Geber Halter.
Wo bekomme ich so etwas her? :lol:
Im Moment habe ich einen aufgebohrten. Der ist jetzt nur nicht verbaut, weil ich diese Fehlerquelle erstmal ausschließen wollte.

Sprit ist da und Funke auch.
Wobei er immer nur auf dem ersten Zylinder zu zünden scheint, da die Kerze trockener ist, also die anderen drei.

Die Frage ist jetzt: Reichen die gut 250 U/min zum starten aus oder ist das zu wenig?
Wenn das zu wenig ist, dann muss ich mir über Sprit, Zündfunke und OT Signal erstmal keine Gedanken machen.
Wenn das reicht, dann ist die Frage warum er so selten zündet.
Die Zündung höre ich im Moment recht gut, weil ich nur den Krümmer dran habe.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 22. Sep 2014, 06:44 
Offline

Registriert: 24. Jan 2008, 08:26
Beiträge: 701
Wohnort: Nähe Bamberg
Andere Frage: Weiß einer ob der Anlasser vom Diesel Corsa A oder B oder C passt?
Oder vom Astra F 2.0 oder Ascona 2.0?
Ich würde mir im Zweifel einen passenden 1.4 KW Anlasser besorgen, aber leider weiß ich nicht von welchem Opel der sein muss.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 23. Sep 2014, 09:21 
Offline

Registriert: 24. Jan 2008, 08:26
Beiträge: 701
Wohnort: Nähe Bamberg
Ich lass das Thema Anlasser erstmal.
Startdrehzahl von ca. 200 U/min muss laut Opel Werkstatt reichen.
Also doch Elektronik Fehler.
Da suche ich erstmal da weiter.

Bezüglich der verschiedenen Anlasserdrehzahlen kann es sein, dass der im Leerlauf höher drehende Anlasser unter Last deutlich mehr einbricht.
Zudem ist mir noch aufgefallen, dass es bei den GSI Anlassern Unterschiede gibt. Ich habe einen mit 2 und einen mit 3 Windungsanschlüssen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 23. Sep 2014, 13:44 
Offline
Benutzeravatar

Registriert: 19. Feb 2011, 17:07
Beiträge: 794
Wohnort: Ochtrup
mal ne blöde frage vllt jetzt, aber bin in deinem motor-umbau nicht ganz so drin grade:

KW-Riemenscheibe und Sensor sind beide vom SEI?

_________________
No Beer and no Corsa make Sardo go Crazy!
No Beer and no Corsa make Sardo go Crazy!
No Beer and no Corsa make Sardo go Crazy!
No Beer and no Corsa make Sardo go Crazy!
No Beer and no Corsa make Sa.....

-----> 89er Corsa A-CC "THE_STIG" http://forum.corsa-a.de/viewtopic.php?f=36&t=19882
-----> 05er Dodge Magnum R/T Hemi 5,7 (ohne Kommentar)

http://www.auto-thiemann.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: C16SEI will nicht anspringen
BeitragVerfasst: 7. Okt 2014, 07:06 
Offline

Registriert: 24. Jan 2008, 08:26
Beiträge: 701
Wohnort: Nähe Bamberg
Ja ja, ist vom SEI.
Die laufen ja in dem einen, nur in dem hier nicht :roll:
Wenn mal Zeit ist und ich einen zweiten Mann da habe, wollen wir mal mit dem anderen GSI über Kreuz testen.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 293 Beiträge ]  Gehe zu Seite Vorherige  1 ... 15, 16, 17, 18, 19, 20  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de

Modified by Beany
Wer klaut, stirbt!