Corsa-A.de

Das Forum rund um Opels Kleinsten.
Aktuelle Zeit: 17. Jul 2018, 03:15

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 71 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 30. Mär 2018, 17:02 
Offline
Benutzeravatar

Registriert: 31. Mär 2011, 08:36
Beiträge: 1321
Wohnort: Luxemburg
Ich glaube, beim Facelift hat das fast niemand bestellt.
In einigen Ländern wie Schweden und Finnland, war die SWF Waschanlage Pflicht, sogar schon beim Vorfacelift, also in den 80ern.

Ich habe im Lager doch nur einen Behälter gefunden und den mal ins Radhaus gehalten. Meiner Meinung nach passt der nur so

Bild

Es kann ja sein, dass die Anlage nur beim E16SE Motor verfügbar war, also ohne den Aktivkohlefilter? Vielleicht steht im EPC was.

Auf den Behälter kommt das Einfüllrohr. Das hat beim Corsa die Nummer 1452581, wurde aber mal durch 1452582 ersetzt. Das ist das gleiche Rohr wie beim Astra F.

Bild

Bild

Befestigt wird das ganze mit 2 Bügeln, wobei mir absolut nicht klar ist, wie das im Radkasten befestigt werden soll

Bild

Bild

Ich denke auch nicht, dass es ein Domblech gab, wo das Loch schon vorgebohrt war. Habe ich auf jeden Fall noch nie gesehen und auch im EPC ist nix drin

_________________
Bild

http://www.opel-corsa-a.com

Wieviel(e) Corsa(s) braucht der Mensch?

Erst wenn der letzte Schrott bei ebay gekauft, das letzte FK Teil verbaut und der letzte Corsa verbastelt ist, werdet ihr merken, dass Billig-Tuning keinen Sinn macht


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 30. Mär 2018, 18:20 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 58
Super, danke für die Bilder. Jetzt kann man sich das mal ansehen wie das funktionieren sollte.

Aber den Behälter gab es doch genauso für den C14SE, und der müsste ja einen Aktivkohlefilter gehabt haben :?

Hab mir das vorhin bei meinem angeschaut, also neben den Filter passt der Behälter nicht mehr hin.
Müsste ich auf die andere Seite ausweichen mit dem Behälter, die Frage ist dann nur welchen ich nehme und die ich ihn befülle.
Das Problem mit dem Luftfilterkasten bleibt ja. Oder den Aktivkohlefilter rüber setzen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 30. Mär 2018, 20:59 
Offline

Registriert: 1. Jul 2013, 21:37
Beiträge: 256
Wohnort: Lkr. TS, Oberbayern
Nur am Rande und um weiter zu verwirren:
Bei dem C16SE GSI den ich geschlachtet habe, saß der Aktivkohlefilter Original auf der Beifahrerseite.

Grüße
Mathias


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 31. Mär 2018, 06:39 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 58
Tatsache,hab es auch gerade gesehen. Es gibt Nummer 807778 oder 807766. Einer ist links,der andere rechts. Dann besorg ich mir den rechten und verlege den Aktivkohlefilter. Oder ich model den vorhandenen um.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 1. Apr 2018, 12:01 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 58
Den Halter für die Beifahrerseite willst du nicht zufällig veräußern,oder? :D

Ich würde alle Teile für die SWRA (Einfüllstutzen,Distanzhülse,beide Halter) zusammen bekommen, nur den Behälter nicht. Da gibt es nur noch einen in Moskau :?

Habe vorhin nochmals die Ölpumpe befüllt und gestartet. Öldruck war dann wieder da,Manometer war fast auf dem letzten Strich der Anzeige. Hatte den Motor dann warm laufen lassen und plötzlich im Leerlauf (ca 850-900 U/min) ging die Lampe wieder an, das Manometer war kurz vor dem roten Bereich. Ab 1000 U/min ist die Anzeige aus und der Öldruck steigt laut Manometer leicht an.
Hab dann den Regelkolben überprüft sowie die Bohrung. Hier lag kein Fehler vor.

Habe ich evtl den falschen Sensor erwischt? Das dieser zu früh schaltet? Es gibt welche die schalten bei 0,3 oder 0,4 oder 0,6 Bar. Aber welcher wäre der richtige ? :?:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 2. Apr 2018, 16:16 
Offline

Registriert: 1. Jul 2013, 21:37
Beiträge: 256
Wohnort: Lkr. TS, Oberbayern
Ich meine der war ziemlich vergammelt, kann mal danach schauen...

Dein Öldruckthema ist bedenklich. Beim Sensor würd ich das Problem nicht suchen.
Ob nun 0,3 oder 0,6 bar, beides viel zu wenig, auch im Leerlauf.

Wenn der Motor gesund und die Ölpumpe neu ist, würde ich im Leerlauf bei 100 Grad Öltemp schon zumindest 2-2,5 bar erwarten.
So um die 2 bar hatte mein C16SEI auch, der war aber 120000km alt.
Ansonsten haut dir der Öldruck evtl. über verschlissene Haupt- oder Pleuellager ab ? Ewiges Laufen lassen mit kaum Öldruck, tut denen auch mal gar nicht gut.
Wurde der Öldruck mit dem warm werden laufend geringer, oder? Nicht schlagartig wieder weg?

Andererseits hast auch das Problem mit dem Öldruckaufbau beim Kaltstart...

Ich blicks net.

Grüße
Mathias


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 2. Apr 2018, 16:48 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 58
Hab jetzt was bei einem Shop bestellt, angeblich gab es da den Halter noch. Mal abwarten.

Das Thema Öldruck nervt mich auch massiv. Und mir gehen die Ideen aus. :(
Der Öldruck nimmt beim warmlaufen stetig leicht ab,richtig.
Nach einem Tag stehen ist kurz die Lampe an (ca 1sec) und der Druck auf 0. Läuft der Motor, schnell die Anzeige hoch und Lampe aus.
Kontrolle geht an, sobald er etwas warm ist. Mit etwas Gas geht die Anzeige natürlich aus und der Öldruck steigt schnell nach oben.

Die Lager waren ja eigentlich neu,drum meine ich das ausschließen zu können. Ob die jetzt natürlich beschädigt sind kann ich nicht sagen.

Mir bleibt wohl nichts weiter übrig, als die Ölwanne abzubauen, das Ölansaugrohr prüfen und die Pumpe gegen die alte zu tauschen.
Mehr fällt mir dazu momentan nicht ein. :|


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 2. Apr 2018, 19:53 
Offline
Benutzeravatar

Registriert: 25. Okt 2012, 19:47
Beiträge: 1268
Wohnort: München
Nockenwellenlager? Bohrung in der Nockenwelle mit Kugel oder O-Ring auf der Verteilerwelle?
Auch wenn die KW und Pleuellager neu waren, wurde das Spiel vermessen, wenn ja wie?
Falls das alles schon irgendwo steht, sorry.

_________________
Gruß Patrik


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 7. Apr 2018, 18:12 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 58
Heute den halben Tag in der Halle verbracht und die Ölpumpe getauscht...mit Erfolg.
Jetzt ist von Anfang an mehr Druck da, auch wenn der Motor warm ist und im Leerlauf dreht bin ich etwa mittig vom Manometer des Tachos.
Mit Etwas Gas gegen schnellt der Zeiger in die Höhe :top:
Was der Fehler bei der neuen Pumpe ist kann ich noch nicht sagen. Ich weiß nur das diese den Öldruck nicht her brachte, der benötigt wird.
Habe dann auch noch das reparierte Luftfilterkastenunterteil eingebaut und endlich den Ansaugtrakt komplett.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 9. Apr 2018, 16:17 
Offline
Benutzeravatar

Registriert: 31. Mär 2011, 08:36
Beiträge: 1321
Wohnort: Luxemburg
Das hört sich doch endlich mal sehr gut an, dass du das Problem gelöst hast :top:

_________________
Bild

http://www.opel-corsa-a.com

Wieviel(e) Corsa(s) braucht der Mensch?

Erst wenn der letzte Schrott bei ebay gekauft, das letzte FK Teil verbaut und der letzte Corsa verbastelt ist, werdet ihr merken, dass Billig-Tuning keinen Sinn macht


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 9. Apr 2018, 17:46 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 58
Hab mich zu früh gefreut. Im Leerlauf geht der Druck wieder runter bis der Schalter auslöst :(
Der Leerlauf ist etwas arg niedrig,muss ich etwas erhöhen. Werde die Tage noch Kompression messen.
Habe heute eine Probefahrt gemacht. Motor nimmt nicht immer Gas an,leichtes Stottern. Öldruck ist immer voll da.
Ansonsten fährt er sich gut.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 12. Apr 2018, 21:10 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 58
Heute hat mir eine Werkstatt ein Prüfgerät für den Öldruck ausgeliehen. Habe den Öldrucksensor für den Tacho rausgedreht und dort das Manometer angeschlossen.
Der Öldruck war im Leerlauf konstant bei 1 bar und je nach Drehzahl bis zu 5 bar. Ist der Öldruck im Leerlauf normal höher?
Der Öldruckschalter sollte erst bei 0,3 bar auslösen, steht zumindest so drauf.

Habe jetzt einen anderen Öldruckschalter/Sensor bestellt und werde noch einen Ersatzmotor besorgen. Man kann nie genug C16SE haben. Evtl findet dieser einen weg ins Cabrio in Verbindung mit der kürzlich erworbenen Automatik. Lustig wäre es. Oder doch noch einen Alltags 3-Türer besorgen. Mal sehen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 17. Apr 2018, 18:55 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 58
Neuer (anderer) Öldruckschalter/Sensor ist heute gekommen.
Nochmals einen Ölwechsel gemacht,Schalter getauscht, die mit Ultraschall gereinigten Einspritzdüsen wieder verbaut,neuen Kühlmitteltemperatursensor verbaut.
Warmlaufen lassen bis der Lüfter anging, alles top. Egal ob Gasannahme oder Öldruck.
Probefahrt gemacht...Fahrzeug zieht unverändert mit ruckeln nicht so recht voran, Ölkontrolle immer aus.
Abgestellt,gewartet,nochmals gefahren. Deutlicheres ruckeln, im Leerlauf dann einmal ausgegangen.
Wieder gestartet,zur Halle zurück gefahren,im Leerlauf laufen lassen...Ölkontrolle flackert,Manometer fast im roten Bereich,geht fast aus im Leerlauf.

Ich teste noch neues Zündmodul, den Leerlaufsteller, Drosselklappensteller.
Danach reis ich den Motor raus, bau den Ersatzmotor unverändert ein.
Läuft dieser auch nicht richtig, war es das für mich und ich mach den 1.2i wieder rein. Der lief ohne Probleme :evil:

EDIT: Alle Zylinder haben übrigens 11,8-12 bar. Motor war nur kurz vorher gelaufen gewesen,also eher kalt.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 17. Apr 2018, 19:42 
Offline

Registriert: 1. Jul 2013, 21:37
Beiträge: 256
Wohnort: Lkr. TS, Oberbayern
Wie weit fällt dir denn die Drehzahl im Stand runter wenn die Öllampe flackert?
Wenn die Drehzahl sehr niedrig ist fällt natürlich auch der Öldruck.
Was sagt die Anzeige denn wenn du den bei 1000u/min sowas hältst?

Ansonsten immer durchhalten, zur Not hab ich auch noch einen C16SE mit 220000km stehen.
Der lief, naja, wenn er mal ansprang. :lol:
Kommst rum, nimmst mit ;)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Zurück zum Corsa A
BeitragVerfasst: 17. Apr 2018, 21:15 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 58
Müssten so 750 U/min sein. Schon klar,wird ja von der Kurbelwelle angetrieben.
Ab 900 U/min aufwärts ist alles bestens.
Das der Motor ausgeht ist ja auch nicht so normal. Hab aber was zum gegen tauschen.

Hab mir schon einen Ersatz besorgt am Wochende :wink:
Aber danke für das Angebot.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 71 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de

Modified by Beany
Wer klaut, stirbt!