Corsa-A.de

Das Forum rund um Opels Kleinsten.
Aktuelle Zeit: 18. Dez 2018, 18:41

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 259 Beiträge ]  Gehe zu Seite Vorherige  1 ... 14, 15, 16, 17, 18  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 9. Apr 2018, 13:46 
Offline

Registriert: 1. Jul 2013, 21:37
Beiträge: 261
Wohnort: Lkr. TS, Oberbayern
Wenn schon, denn schon.

Hab mir einen Kat für den Astra G X18XE1 besorgt und gleich mal zerschnippelt.
Ein paar Powersprint Bauteile dazu, 50mm Kompensator, etc.
Den blöden Bogen um die Schaltung konnte man aus dem Rohr vom Kat rausschneiden, als wäre er dafür gemacht.
Alles mal soweit verpunktet, fertigschweißen wird ihn mir hoffentlich jemand anderes...


So richtig wirtschaftlich war das jetzt nicht, rechnen wird sich das erst in 5 Jahren oder so. :lol:
Aber man braucht ja auch was zu tun....

Dateianhang:
P1080636 (Andere).JPG
P1080636 (Andere).JPG [ 203.8 KiB | 4030-mal betrachtet ]

Dateianhang:
P1080641 (Andere).JPG
P1080641 (Andere).JPG [ 143.68 KiB | 4030-mal betrachtet ]


Grüße
Mathias


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 9. Apr 2018, 16:15 
Offline
Benutzeravatar

Registriert: 31. Mär 2011, 08:36
Beiträge: 1332
Wohnort: Luxemburg
Sieht auf jeden Fall sehr sauber aus :top: :top:

_________________
Bild

http://www.opel-corsa-a.com

Wieviel(e) Corsa(s) braucht der Mensch?

Erst wenn der letzte Schrott bei ebay gekauft, das letzte FK Teil verbaut und der letzte Corsa verbastelt ist, werdet ihr merken, dass Billig-Tuning keinen Sinn macht


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 16. Apr 2018, 12:08 
Offline

Registriert: 1. Jul 2013, 21:37
Beiträge: 261
Wohnort: Lkr. TS, Oberbayern
Hab den Kat bei einem Bekannten mit Wig zusammenbraten lassen.
Alles dicht und gut.

Bei der ersten Probefahrt: Schock :shock: .
Aus niedrigen Drehzahlbereichen raus Vollgas: Auto ruckelt 1..2 mal stark und geht erst dann vorwärts. Kein Fehlercode.
Fragte mich schon, was ich nun wieder kaputtoptimiert hab. :lol:
Hab versuchsweise das Zündmodul getauscht, weil ich noch eins da hatte. Alles wieder gut.
Super Zeitpunkt für so einen Defekt, hihi.

Ein Problem hab ich aber immer noch, ein Drehzahlabhängiges Klickern/Klackern/Tickern ...was auch immer. Hört sich nicht sonderlich bedrohlich an.
Evtl. ein Hydro, aber ich meine es kommt von weiter unten. Kanns nicht einordnen.
Zu hören erst über 2000 Umdrehungen, so knapp über 3000 isses dann wieder weg oder geht zumindest unter.
Wenn der Motor dann richtig warm ist - 90...100 Grad Öl- ist es kaum noch wahrzunehmen bis ganz weg.
Im Stand, beim fahren, Gang egal, Gas geben oder nicht, egal. Kupplung getreten oder nicht, auch egal.

Ansonsten rennt der Corsa echt wie die Sau. Bombig.
Hab scho immer gesagt, der Motor is super, nur die Autos wo er serienmäßig verbaut wurde sind zu schwer. :D

Einen Ersatzmotor hab ich mir spaßeshalber auch schon organisiert. :lol: Ist ein Z18XE aus 2006 mit 83000km. Ist recht einfach umzustricken auf X18XE1, falls ich den mal brauchen sollte.


Dateianhänge:
P1080651 (Andere).JPG
P1080651 (Andere).JPG [ 196.83 KiB | 3943-mal betrachtet ]
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 17. Apr 2018, 14:22 
Offline
Moderator
Benutzeravatar

Registriert: 11. Jan 2005, 19:20
Beiträge: 5298
Wohnort: ...hinter den sieben Bergen
die Kutsche ist echt wie geleckt. Weiter so. Fast zu schade zum Fahren.
Weiter so.

_________________
Was Du Dir geschaffen hast gehört Dir; und was Dir gehört kehrt eines Tages immer wieder zu Dir zurück


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 17. Apr 2018, 19:00 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 62
Das du immer noch Lust hast so akkurat weiter zu arbeiten ist bewundernswert.
Interessant ist dann wie oft das Fahrzeug dann im Jahr bewegt wird. :o


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 17. Apr 2018, 19:07 
Offline

Registriert: 1. Jul 2013, 21:37
Beiträge: 261
Wohnort: Lkr. TS, Oberbayern
Danke, danke.

Es wird noch besser.
Alles geritzt.
:top: :D D4 im Corsa A

Grüße
Mathias


Dateianhänge:
P1080658 (Andere).JPG
P1080658 (Andere).JPG [ 245.71 KiB | 3913-mal betrachtet ]


Zuletzt geändert von Rufus81 am 17. Apr 2018, 19:58, insgesamt 1-mal geändert.
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 17. Apr 2018, 19:13 
Offline

Registriert: 5. Okt 2017, 18:17
Beiträge: 62
Na sauber!
Wo hast das jetzt eingetragen bekommen? Bei Hipo oder direkt beim TÜV?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 17. Apr 2018, 19:25 
Offline

Registriert: 1. Jul 2013, 21:37
Beiträge: 261
Wohnort: Lkr. TS, Oberbayern
Beim Hipo.
Super nette Leute da, super Prüfer.

Alles total entspannt und stressfrei.
Mehrkosten, eh klar. Aber absolut gerechtfertigt.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 18. Apr 2018, 08:26 
Offline
Moderator
Benutzeravatar

Registriert: 11. Jan 2005, 19:20
Beiträge: 5298
Wohnort: ...hinter den sieben Bergen
bei dem Gesamteindruck hätte ich als Prüfer auch kein Problem mit der Eintragung... was meinste, was da für Gammel-Umbauten auf den Hof fahren zum Eintragen.
Glückwunsch... Da haste echt einen sehr individuellen A gebaut.

_________________
Was Du Dir geschaffen hast gehört Dir; und was Dir gehört kehrt eines Tages immer wieder zu Dir zurück


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 18. Apr 2018, 12:27 
Offline

Registriert: 8. Jan 2012, 18:23
Beiträge: 1554
Wohnort: Saarland - HOM
Glückwunsch, da hast du was besonderes gebaut! Wenn jetzt noch einer sagt das alte Auto's nur Stinker sind :lol: :lol: :lol:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 6. Jul 2018, 16:54 
Offline

Registriert: 1. Jul 2013, 21:37
Beiträge: 261
Wohnort: Lkr. TS, Oberbayern
Mittlerweile etwas über 2000km gefahren, alles fein. Bis auf das Klappern.
Benzinverbrauch die letzten 3 Tankfüllungen:
7,5l / 7,6l / 7,1l
Fast nur Landstraße und durchaus Spaß dabei. Ich rase nicht, aber beschleunigen macht schon Laune...nur das klappern nicht. :lol:

Im Klapperwahn gefangen hatte ich zwischendurch mal die ohnehin neuen Hydros nochmal gewechselt. Keine Änderung.
Obwohl die Symptome überhaupt nicht passten, hab ich mir die Pleuellager angesehen und dabei natürlich gewechselt.
Geschadet hat es nicht, geholfen natürlich auch nicht.
Lager Nummer eins hat wohl mal einen ordentlichen Span gefressen, aber eigentlich war alles OK. Maßlich wie neu.
Dateianhang:
P1080675 (Andere).JPG
P1080675 (Andere).JPG [ 149.58 KiB | 3470-mal betrachtet ]

Mittlerweile hab ich aber des Rätsels Lösung:
Es sind die Umschaltklappen im Schaltsaugrohr. Klappengestänge ist aus PA-GF, in POM gelagert.
Das Gestänge hat null Verschleiss, aber die POM Lager laufen ordentlich ein. Nebenbei haben auch noch die Lager in den Sitzen Spiel und reiben sich aussen auf.
Dann noch einige weggebrochene Nasen und fertig ist der Klappergenerator.
Das ganze klappert herrlich im Takt der schwingenden Luftsäule.
Gestänge klappert in den Lagern, Lager klappern in den Lagersitzen.
Ach, herrlich. Witzigerweise finde ich zu der Problematik im Internet bzgl. X18XE1/Z18XE gar nichts.

Hier mein Video:
https://www.youtube.com/watch?v=NFNgbrIIwnw

Hab zwei solche Saugrohre gekauft und geöffnet, bekommt man fast nachgeworfen.
Das eine ist genauso schlimm wie das verbaute und eines von 2004 mit anderer Teilenummer. Ich dachte man hat evtl. was daran geändert. Ist aber identisch.
Hier scheinen die Lager aber noch halbwegs brauchbar.
Plan ist die Lager in die Sitze mit Silikon einzukleben. Und die Lagerstellen bekommen Silikonfett.

Grüße
Mathias


Dateianhänge:
Dateikommentar: Klappermechanismus delüxe
P1080673 (Andere).JPG
P1080673 (Andere).JPG [ 213.6 KiB | 3470-mal betrachtet ]
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 10. Jul 2018, 16:57 
Offline
Benutzeravatar

Registriert: 19. Feb 2006, 04:06
Beiträge: 789
Wohnort: Rehden (Niedersachsen)
Rufus81 hat geschrieben:
Es wird noch besser.
Alles geritzt.
:top: :D D4 im Corsa A

... und noch nicht einmal die Schlüsselnummern (HSN/TSN) wurden genullt - super! :top:

_________________
Gruss: Rume (Andreas)
www.corsafan.de - Das Corsa XE/LET-Forum Bild


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 3. Okt 2018, 09:21 
Offline

Registriert: 1. Jul 2013, 21:37
Beiträge: 261
Wohnort: Lkr. TS, Oberbayern
Es ist mal wieder einiges passiert, leider hab ich momentan großen Frust....dazu gleich mehr.

Die Umschaltklappen im Ansaugrohr haben definitiv geklappert, konnte ich auch im Betrieb leicht feststellen. Besonders wenn sie manuell geschlossen wurden klapperte es wie verrückt.
Hab dann ein Ansaugrohr mit 38tkm auf der Uhr besorgt und zerlegt. Lagerstellen geschmiert, Lager mit Epoxy eingeklebt.
Hatte Zweifel, ob ich das Saugrohr im Corsa überhaupt wechseln kann, war aber unbegründet. X18XE1 Wartungsfreundlichkeit im Corsa A :arrow: :top:

Mein eigentliches Klapperproblem löste es jedoch überhaupt nicht, es kommt vom Motor. Ich wusste nicht mehr weiter.
Desweiteren genehmigte er sich etwas Öl. Kerze vom Zylinder 3 war immer etwas Ölfeucht. Da hats schon wieder was an den Schaftdichtungen der Einlassventile, die Ventile selber waren auch ölig....

Also begann ich nebenbei den eingelagerten 2006er Z18XE mit 83000km corsafein zu machen.
-auf Tellerschwung mit 200mm Kupplung umgebaut
-Zahnriemenseitig den Motorhalter demontiert, umgebaut auf den Zahnriementrieb mit 169Zähnen, incl. Abdeckungen, freilich alles neu, Wapu, etc.
-Die Ölpumpe vom Z18XE hat natürlich keinen Halter für den Kurbelwellensensor. Der vom Z sitzt im Block, leider sind die nicht kompatibel da andere Maße und andere Ohmzahl.
Abhilfe schafft der externe Halter wie er von Opel an vielen Motoren verbaut wurde. Zwar fehlt an der Ölpumpe die zweite Bohrung wo der Halter zusätzlich gesteckt wird, das macht aber
nichts weiter. Genau ausrichten, festschrauben, fertig.
-Gusskrümmer vom X18XE1 plangefräst, sandgestrahlt, lackiert mit Supertherm
-Spät bemerkt: die Ölwanne ist anders, weniger tief dafür ist der tiefe Teil etwas breiter und mein Abgasrohr passt nicht daran vorbei....
Also umgebaut auf Ölwanne alte Version. Achtung: Das alte Ölsaugrohr ist auch länger!
-Alles aufgehübscht und blingbling, diverse Dichtungen neu und was sonst noch alles....
-Motornummer mit dem Handnadelpräger aus der Firma korrigiert.

Letzten Freitag, Samstag, Sonntag alles umgebaut, alles reibungslos. Motor läuft ohne Fehlercodes und ohne ungewöhnliche Geräusche. Ich war für einen Tag sooooooo happy.

Nun zum tollen Teil:
Motor war ja von Ebay, geliefert ohne Öl.
Beim säubern der Ölwanne war mir im vorhandenen Restöl schon etwas Metallic-Glimmer aufgefallen. Da hatte ich ja schon etwas Bauchweh. Im Ölfilter ist mir nicht groß etwas aufgefallen.
Ich hatte zur Inspektion die Pleuellager geöffnet, Lagerschalen waren aber fast wie neu. Hatte ich trotzdem erneuert und alles wieder montiert.
"So schlimm wirds schon nicht sein"
"Der Motor hat 83000km drauf, was soll da schon sein?"

Jedenfalls, ja. Mit der ersten Ladung Öl bin ich 20km gefahren, Motor läuft absolut sahnig und leise.
Dann Ölwechsel.
Das gesamte Öl ist durchsetzt mit kleinsten schwebenden Metallpartikeln. Leuchte ich mit der Taschenlampe in das Öl sieht das aus wie Metalliclack.
2...3 mal Filterwechsel, nochmal Ölwechsel, wieder Metallic....wohl fast alles filtergängig.

Da steh ich nun, mein Corsa klappert nicht mehr.....aber ich schätze nicht mehr lange.
Der Mausfinger juckt schon zum Kauf des nächsten Motors :lol:
Viele Tage Arbeit für die Katz, vom Geld verbrennen gar nicht zu reden.
Muss man das mit Humor nehmen?

Dateianhang:
P1080780 (Andere).JPG
P1080780 (Andere).JPG [ 133.02 KiB | 2257-mal betrachtet ]

Dateianhang:
P1080768 (Andere).JPG
P1080768 (Andere).JPG [ 181.09 KiB | 2257-mal betrachtet ]

Dateianhang:
P1080771 (Andere).JPG
P1080771 (Andere).JPG [ 154.5 KiB | 2257-mal betrachtet ]

Dateianhang:
P1080776 (Andere).JPG
P1080776 (Andere).JPG [ 235.78 KiB | 2257-mal betrachtet ]

Dateianhang:
P1080781 (Andere).JPG
P1080781 (Andere).JPG [ 231 KiB | 2257-mal betrachtet ]


Grüße
Mathias


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 3. Okt 2018, 11:06 
Offline
Benutzeravatar

Registriert: 31. Mär 2011, 08:36
Beiträge: 1332
Wohnort: Luxemburg
Sehr saubere Arbeit :top: :top:
Ist natürlich sehr ärgerlich, dass der Motor auch nen Schaden hat und Späne im Öl sind.
Ich würde den jetzt einfach fahren und Spass haben, bis er kaputt ist und dann wechseln :lol:

_________________
Bild

http://www.opel-corsa-a.com

Wieviel(e) Corsa(s) braucht der Mensch?

Erst wenn der letzte Schrott bei ebay gekauft, das letzte FK Teil verbaut und der letzte Corsa verbastelt ist, werdet ihr merken, dass Billig-Tuning keinen Sinn macht


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: GSI - X18XE1
BeitragVerfasst: 3. Okt 2018, 12:01 
Offline

Registriert: 28. Sep 2013, 21:28
Beiträge: 142
Das ist ja mega ärgerlich, hast Du den Rumpf vor Einbau gehonen ?


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 259 Beiträge ]  Gehe zu Seite Vorherige  1 ... 14, 15, 16, 17, 18  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de

Modified by Beany
Wer klaut, stirbt!